summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1c1ec13..bd74ab4 100644
--- a/setup.py
+++ b/setup.py
@@ -154,6 +154,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('pcre', ['pcremodule.c', 'pypcre.c']) )
exts.append( Extension('_weakref', ['_weakref.c']) )
+ exts.append( Extension('_symtable', ['symtablemodule.c']) )
exts.append( Extension('xreadlines', ['xreadlinesmodule.c']) )
# array objects