summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index ca0ed83..3857e68 100644
--- a/setup.py
+++ b/setup.py
@@ -227,11 +227,11 @@ def macosx_sdk_specified():
def is_macosx_sdk_path(path):
"""
- Returns True if 'path' can be located in an OSX SDK
+ Returns True if 'path' can be located in a macOS SDK
"""
return ( (path.startswith('/usr/') and not path.startswith('/usr/local'))
- or path.startswith('/System/')
- or path.startswith('/Library/') )
+ or path.startswith('/System/Library')
+ or path.startswith('/System/iOSSupport') )
def grep_headers_for(function, headers):