summaryrefslogtreecommitdiffstats
path: root/googlemock/Makefile.am
diff options
context:
space:
mode:
authorAbseil Team <absl-team@google.com>2018-11-14 18:00:04 (GMT)
committerGennadiy Civil <misterg@google.com>2018-11-15 21:11:19 (GMT)
commitc5f08bf91944ce1b19bcf414fa1760e69d20afc2 (patch)
tree1ea5f98814275865502f9af0698deb4e03f11cf6 /googlemock/Makefile.am
parentd5932506d6eed73ac80b9bcc47ed723c8c74eb1e (diff)
downloadgoogletest-c5f08bf91944ce1b19bcf414fa1760e69d20afc2.zip
googletest-c5f08bf91944ce1b19bcf414fa1760e69d20afc2.tar.gz
googletest-c5f08bf91944ce1b19bcf414fa1760e69d20afc2.tar.bz2
Googletest export
One macro to rule them all. PiperOrigin-RevId: 221462515
Diffstat (limited to 'googlemock/Makefile.am')
-rw-r--r--googlemock/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/googlemock/Makefile.am b/googlemock/Makefile.am
index 9adbc51..016a60e 100644
--- a/googlemock/Makefile.am
+++ b/googlemock/Makefile.am
@@ -28,6 +28,7 @@ lib_libgmock_la_SOURCES = src/gmock-all.cc
pkginclude_HEADERS = \
include/gmock/gmock-actions.h \
include/gmock/gmock-cardinalities.h \
+ include/gmock/gmock-function-mocker.h \
include/gmock/gmock-generated-actions.h \
include/gmock/gmock-generated-function-mockers.h \
include/gmock/gmock-generated-matchers.h \
@@ -43,6 +44,7 @@ pkginclude_internal_HEADERS = \
include/gmock/internal/gmock-generated-internal-utils.h \
include/gmock/internal/gmock-internal-utils.h \
include/gmock/internal/gmock-port.h \
+ include/gmock/internal/gmock-pp.h \
include/gmock/internal/custom/gmock-generated-actions.h \
include/gmock/internal/custom/gmock-matchers.h \
include/gmock/internal/custom/gmock-port.h
@@ -107,6 +109,7 @@ EXTRA_DIST += \
test/gmock-cardinalities_test.cc \
test/gmock_ex_test.cc \
test/gmock-generated-actions_test.cc \
+ test/gmock-function-mocker_test.cc \
test/gmock-generated-function-mockers_test.cc \
test/gmock-generated-internal-utils_test.cc \
test/gmock-generated-matchers_test.cc \