summaryrefslogtreecommitdiffstats
path: root/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/CMakeLists.txt')
-rw-r--r--c++/test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/c++/test/CMakeLists.txt b/c++/test/CMakeLists.txt
index c6f76c9..665a49f 100644
--- a/c++/test/CMakeLists.txt
+++ b/c++/test/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.2.2)
+cmake_minimum_required (VERSION 3.10)
PROJECT (HDF5_CPP_TEST)
# --------------------------------------------------------------------
# Notes: When creating unit test executables they should be prefixed
@@ -36,7 +36,6 @@ set (srcdir ${CMAKE_CURRENT_SOURCE_DIR})
configure_file (${HDF5_CPP_TEST_SOURCE_DIR}/H5srcdir_str.h.in H5srcdir_str.h @ONLY)
add_executable (cpp_testhdf5 ${CPP_TEST_SRCS} )
-TARGET_NAMING (cpp_testhdf5 STATIC)
TARGET_C_PROPERTIES (cpp_testhdf5 STATIC " " " ")
target_link_libraries (cpp_testhdf5
${HDF5_CPP_LIB_TARGET}