summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5jam/Makefile.am')
-rw-r--r--tools/h5jam/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tools/h5jam/Makefile.am b/tools/h5jam/Makefile.am
index fbc8f6a..82df86e 100644
--- a/tools/h5jam/Makefile.am
+++ b/tools/h5jam/Makefile.am
@@ -6,7 +6,7 @@
# This file is part of HDF5. The full HDF5 copyright notice, including
# terms governing use, modification, and redistribution, is contained in
# the COPYING file, which can be found at the root of the source code
-# distribution tree, or in https://support.hdfgroup.org/ftp/HDF5/releases.
+# distribution tree, or in https://www.hdfgroup.org/licenses.
# If you do not have access to either file, you may request a copy from
# help@hdfgroup.org.
##
@@ -23,7 +23,12 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
bin_PROGRAMS=h5jam h5unjam
check_PROGRAMS=tellub h5jamgentest getub
-TEST_SCRIPT=testh5jam.sh
+
+if BUILD_TESTS_CONDITIONAL
+ TEST_SCRIPT=testh5jam.sh
+else
+ TEST_SCRIPT=
+endif
# Add h5jam and h5unjam specific linker flags here
h5jam_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)