summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Hommey <mh@glandium.org>2014-05-29 08:01:10 (GMT)
committerJason Evans <jasone@canonware.com>2014-06-02 04:39:49 (GMT)
commit6f6704c35b28e919552a50e9e1d89a75a8b7c962 (patch)
tree99b28a116c3051b5891b5f8787ed1f91d4f68585 /configure.ac
parent8c6157558aca6cb764b4f312c3d4f285664ef3e7 (diff)
downloadjemalloc-6f6704c35b28e919552a50e9e1d89a75a8b7c962.zip
jemalloc-6f6704c35b28e919552a50e9e1d89a75a8b7c962.tar.gz
jemalloc-6f6704c35b28e919552a50e9e1d89a75a8b7c962.tar.bz2
Make in-tree MSVC builds work
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 045f62e..4944c44 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,7 +142,7 @@ if test "x$CFLAGS" = "x" ; then
JE_CFLAGS_APPEND([-MT])
JE_CFLAGS_APPEND([-W3])
JE_CFLAGS_APPEND([-FS])
- CPPFLAGS="$CPPFLAGS -I${srcroot}/include/msvc_compat"
+ CPPFLAGS="$CPPFLAGS -I${srcdir}/include/msvc_compat"
fi
fi
dnl Append EXTRA_CFLAGS to CFLAGS, if defined.
@@ -157,7 +157,7 @@ if test "x${ac_cv_big_endian}" = "x1" ; then
fi
if test "x${je_cv_msvc}" = "xyes" -a "x${ac_cv_header_inttypes_h}" = "xno"; then
- CPPFLAGS="$CPPFLAGS -I${srcroot}/include/msvc_compat/C99"
+ CPPFLAGS="$CPPFLAGS -I${srcdir}/include/msvc_compat/C99"
fi
AC_CHECK_SIZEOF([void *])