summaryrefslogtreecommitdiffstats
path: root/src/cmake/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmake/test/CMakeLists.txt')
-rw-r--r--src/cmake/test/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/cmake/test/CMakeLists.txt b/src/cmake/test/CMakeLists.txt
index 095050e..864075c 100644
--- a/src/cmake/test/CMakeLists.txt
+++ b/src/cmake/test/CMakeLists.txt
@@ -1,16 +1,17 @@
# This file is part of MXE.
# See index.html for further information.
-# 2.8.11 is recommended as a minimum for Qt5
-# http://doc.qt.io/qt-5/cmake-manual.html
-cmake_minimum_required(VERSION 2.8.11)
+# 2.8.9 is Debian Wheezy version
+cmake_minimum_required(VERSION 2.8.9)
# set languages in individual modules
project(mxe NONE)
# see cmake --help-policy <cmp> for details
cmake_policy(SET CMP0017 NEW)
-cmake_policy(SET CMP0020 NEW)
+if (POLICY CMP0020)
+ cmake_policy(SET CMP0020 NEW)
+endif()
# so we can find pkg-test.cmake files to include
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_LIST_DIR}/../.. ${CMAKE_MODULE_PATH})