summaryrefslogtreecommitdiffstats
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2008-11-25 18:34:33 (GMT)
committerEelco Dolstra <e.dolstra@tudelft.nl>2008-11-25 18:34:33 (GMT)
commit531870e598fa372451aac1fc08403682ba37e7bc (patch)
treef38298f6ef8ec11b54889967320972835ac4bba3 /release.nix
parent4290edae65911224e7a3e5f3482dea16e16c6f2e (diff)
downloadpatchelf-531870e598fa372451aac1fc08403682ba37e7bc.zip
patchelf-531870e598fa372451aac1fc08403682ba37e7bc.tar.gz
patchelf-531870e598fa372451aac1fc08403682ba37e7bc.tar.bz2
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/release.nix b/release.nix
index 31c72d7..66037fa 100644
--- a/release.nix
+++ b/release.nix
@@ -2,8 +2,9 @@ let jobs = rec {
tarball =
- { patchelfSrc ? {path = ./.;}
+ { patchelfSrc ? {path = ./.; rev = 1234;}
, nixpkgs ? {path = ../nixpkgs;}
+ , officialRelease ? false
}:
with import nixpkgs.path {};
@@ -11,6 +12,7 @@ let jobs = rec {
releaseTools.makeSourceTarball {
name = "patchelf-tarball";
src = patchelfSrc;
+ inherit officialRelease;
};