summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2015-07-23 21:36:51 (GMT)
committerEelco Dolstra <eelco.dolstra@logicblox.com>2015-07-23 21:36:51 (GMT)
commita0c441999ea95292e6dac7d5998a909a0cd44b2d (patch)
tree9e4c2dfe26de46534157e9cdac93830ec921e158 /tests/Makefile.am
parent6900cf904c5c740e35da6c9713f976c22567ef39 (diff)
parentd4720dcb722215dbdae4749e306c6d3f9a747e83 (diff)
downloadpatchelf-a0c441999ea95292e6dac7d5998a909a0cd44b2d.zip
patchelf-a0c441999ea95292e6dac7d5998a909a0cd44b2d.tar.gz
patchelf-a0c441999ea95292e6dac7d5998a909a0cd44b2d.tar.bz2
Merge branch 'patch-2' of https://github.com/darealshinji/patchelfmod
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 190212c..284eb80 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -94,7 +94,7 @@ libbar_scoped_so_SOURCES = bar.c
libbar_scoped_so_LDFLAGS = $(LDFLAGS_sharedlib)
libsimple_so_SOURCES = simple.c
-libsimple_so_LDFLAGS = $(LDFLAGS_sharedlib) -Wl,-soname,libsimple.so.1.0
+libsimple_so_LDFLAGS = $(LDFLAGS_sharedlib)
no_rpath_SOURCES = no-rpath.c
# no -fpic for no-rpath.o