summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
authorhobbs <hobbs>2000-04-19 08:32:43 (GMT)
committerhobbs <hobbs>2000-04-19 08:32:43 (GMT)
commit7f65ab0b58bee6c8d6c49e4e831d34970bc6fedd (patch)
treed0760a65b11e677dd7757cb4a48fb036769992db /unix/configure.in
parent6f99bc0b628826792dfe213f55fba95db4bf1e05 (diff)
downloadtcl-7f65ab0b58bee6c8d6c49e4e831d34970bc6fedd.zip
tcl-7f65ab0b58bee6c8d6c49e4e831d34970bc6fedd.tar.gz
tcl-7f65ab0b58bee6c8d6c49e4e831d34970bc6fedd.tar.bz2
* README:
* generic/tcl.h: * tools/tcl.wse.in: * unix/configure.in: * unix/tcl.spec: * win/configure.in: * win/README.binary: bumped version to 8.3.1 * win/tcl.hpj.in: updated copyright date * generic/tclEnv.c: environment support for Mac OS/X * unix/tclUnixPort.h: environment support for Mac OS/X * unix/tclLoadDyld.c: new file for Mac OS/X dl functions * unix/Makefile.in: added install-strip target; bindir, libdir, mandir, includedir vars; tclLoadDyld.c target [Bug: 2527] * unix/tclUnixChan.c (CreateSocket): force a socket back into blocking mode (default state) after a -async connect succeeds. [Bug: 4388] * generic/tclEvent.c (TclInitSubsystems): Moved tclLibraryPath to thread-local storage to prevent thread-related race condition. [Bug: 5033] * unix/tclAppInit.c (main): removed #ifdef TCL_TEST that sets the library path as it was unnecessary and conflicts with move of tclLibraryPath to thread-local storage.
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 603de33..c8a342c 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,12 +3,12 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
AC_INIT(../generic/tcl.h)
-# RCS: @(#) $Id: configure.in,v 1.56 2000/02/10 08:55:27 hobbs Exp $
+# RCS: @(#) $Id: configure.in,v 1.57 2000/04/19 08:32:45 hobbs Exp $
TCL_VERSION=8.3
TCL_MAJOR_VERSION=8
TCL_MINOR_VERSION=3
-TCL_PATCH_LEVEL=".0"
+TCL_PATCH_LEVEL=".1"
VERSION=${TCL_VERSION}
#------------------------------------------------------------------------
@@ -37,10 +37,10 @@ AC_HAVE_HEADERS(unistd.h limits.h)
SC_ENABLE_THREADS
-#------------------------------------------------------------------------------
+#------------------------------------------------------------------------
# If we're using GCC, see if the compiler understands -pipe. If so, use it.
# It makes compiling go faster. (This is only a performance feature.)
-#------------------------------------------------------------------------------
+#------------------------------------------------------------------------
if test -z "$no_pipe"; then
if test -n "$GCC"; then