summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authormdejong <mdejong>2001-05-11 23:02:18 (GMT)
committermdejong <mdejong>2001-05-11 23:02:18 (GMT)
commitd26e64c0ba3b4f316034112f270a073472543cae (patch)
treefc14ce1d13ff13eb1bd838f2b5112d0b0d2a780a /win/configure.in
parent1fd84bd466e07b5c88b1f036312f10d05e028c4c (diff)
downloadtcl-d26e64c0ba3b4f316034112f270a073472543cae.zip
tcl-d26e64c0ba3b4f316034112f270a073472543cae.tar.gz
tcl-d26e64c0ba3b4f316034112f270a073472543cae.tar.bz2
* unix/Makefile.in: Add a LDFLAGS variable to the
Makefile instead of directly substing @LDFLAGS@. * unix/configure: Regen. * unix/tcl.m4: Fix CFLAGS_DEFAULT so that the name of a Makefile variable is passed as @CFLAGS@.win/tcl.m4 * win/Makefile.in: Move the setting of CFLAGS higher up in the Makefile. * win/configure: Regen. * win/configure.in: Use dnl to comment out macros so that they are not accidently expanded. * win/tcl.m4: Fix CFLAGS_DEFAULT so that the name of a Makefile variable is passed as @CFLAGS@.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/win/configure.in b/win/configure.in
index c894acb..5964a14 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -2,7 +2,7 @@
# generate the file "configure", which is run during Tcl installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.30 2001/04/02 01:59:26 hobbs Exp $
+# RCS: @(#) $Id: configure.in,v 1.31 2001/05/11 23:02:18 mdejong Exp $
AC_INIT(../generic/tcl.h)
@@ -31,9 +31,9 @@ AC_PROG_CC
# autoconf 2.50. You can also just set
# the CC, AR, RANLIB, and RC environment
# variables if you want to cross compile.
-#AC_CHECK_TOOL(AR, ar, :)
-#AC_CHECK_TOOL(RANLIB, ranlib, :)
-#AC_CHECK_TOOL(RC, windres, :)
+dnl AC_CHECK_TOOL(AR, ar, :)
+dnl AC_CHECK_TOOL(RANLIB, ranlib, :)
+dnl AC_CHECK_TOOL(RC, windres, :)
if test "${GCC}" = "yes" ; then
AC_CHECK_PROG(AR, ar, ar)