summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in9
1 files changed, 8 insertions, 1 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 08896a4..a550034 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.135 2005/06/21 08:51:23 dkf Exp $
+# RCS: @(#) $Id: configure.in,v 1.136 2005/07/26 20:20:54 mdejong Exp $
AC_INIT([tcl],[8.5])
AC_PREREQ(2.57)
@@ -551,6 +551,13 @@ else
TCL_PACKAGE_PATH="${prefix}/lib"
fi
+# If a system share directory like /usr/local/share already exists, then add
+# it to the package search path.
+
+if test -d "${prefix}/share" ; then
+ TCL_PACKAGE_PATH="${TCL_PACKAGE_PATH} ${prefix}/share"
+fi
+
#--------------------------------------------------------------------
# The statements below define various symbols relating to Tcl
# stub support.