summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
authordas <das>2006-01-23 00:53:00 (GMT)
committerdas <das>2006-01-23 00:53:00 (GMT)
commitf59975d6eb39f7419c93e45392bab264f83ac352 (patch)
treecee4f934db90361363005d016d103c89efbfb733 /unix/configure.in
parent4ea1e3209f9603dd431f9fb3abee8f4098ae27f1 (diff)
downloadtk-f59975d6eb39f7419c93e45392bab264f83ac352.zip
tk-f59975d6eb39f7419c93e45392bab264f83ac352.tar.gz
tk-f59975d6eb39f7419c93e45392bab264f83ac352.tar.bz2
* unix/configure: minor fix to Darwin specific code removing
* unix/configure.in: 64bit flags from CFLAGS for Tk build.
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/unix/configure.in b/unix/configure.in
index a64b273..6781860 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tk installation
dnl to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.114 2006/01/10 05:37:53 das Exp $
+# RCS: @(#) $Id: configure.in,v 1.115 2006/01/23 00:53:03 das Exp $
AC_INIT([tk],[8.5])
AC_PREREQ(2.59)
@@ -253,7 +253,7 @@ if test "`uname -s`" = "Darwin" ; then
if test $do64bit_ok = no ; then
# remove -arch ppc64 from CFLAGS for fat builds as neither Aqua nor X11
# can be built for 64bit at present (no 64bit GUI libraries).
- CFLAGS="`echo "$CFLAGS" | sed -e 's/-arch ppc64/-arch ppc/'`"
+ CFLAGS="`echo "$CFLAGS" | sed -e 's/-arch ppc64/-arch ppc/g'`"
fi
else
tk_aqua=no