summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 71e15d5..42e452e 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tk installation
dnl to configure the system for the local environment.
AC_INIT(../generic/tk.h)
-# RCS: @(#) $Id: configure.in,v 1.22 1998/10/20 20:02:38 rjohnson Exp $
+# RCS: @(#) $Id: configure.in,v 1.23 1998/12/07 04:48:07 rjohnson Exp $
TK_VERSION=8.0
TK_MAJOR_VERSION=8
@@ -21,7 +21,7 @@ TK_SRC_DIR=`cd $srcdir/..; pwd`
AC_PROG_RANLIB
AC_ARG_ENABLE(gcc, [ --enable-gcc allow use of gcc if available],
- [tk_ok=$enableval], [tkl_ok=no])
+ [tk_ok=$enableval], [tk_ok=no])
if test "$tk_ok" = "yes"; then
AC_PROG_CC
else
@@ -93,7 +93,7 @@ LIB_RUNTIME_DIR='${LIB_RUNTIME_DIR}'
# search path to reflect this.
if test "$TCL_EXEC_PREFIX" != "$exec_prefix"; then
- LIB_RUNTIME_DIR="${LIB_RUNTIME_DIR}:${TCL_EXEC_PREFIX}"
+ LIB_RUNTIME_DIR="${LIB_RUNTIME_DIR}:${TCL_EXEC_PREFIX}/lib"
fi
#--------------------------------------------------------------------