summaryrefslogtreecommitdiffstats
path: root/src/uscxml/plugins/invoker/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-07-03 15:29:32 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-07-03 15:29:32 (GMT)
commit096f7df1137dd62871cacd371bf023e39d6b30e5 (patch)
treee1fa0dc079698d700e6323dcc7769169142a236e /src/uscxml/plugins/invoker/CMakeLists.txt
parent8941cc07d4df9c112744e58a9108fcf5575fa9d6 (diff)
downloaduscxml-096f7df1137dd62871cacd371bf023e39d6b30e5.zip
uscxml-096f7df1137dd62871cacd371bf023e39d6b30e5.tar.gz
uscxml-096f7df1137dd62871cacd371bf023e39d6b30e5.tar.bz2
Reactiveted miles components and some JSC fixes
Diffstat (limited to 'src/uscxml/plugins/invoker/CMakeLists.txt')
-rw-r--r--src/uscxml/plugins/invoker/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/src/uscxml/plugins/invoker/CMakeLists.txt b/src/uscxml/plugins/invoker/CMakeLists.txt
index 4e74a8c..f0d124f 100644
--- a/src/uscxml/plugins/invoker/CMakeLists.txt
+++ b/src/uscxml/plugins/invoker/CMakeLists.txt
@@ -226,14 +226,7 @@ endif()
# MILES modality components
-if (MILES_FOUND AND OFF)
- # openal is only needed for miles
- find_package(OpenAL REQUIRED)
-# find_package(JPEG REQUIRED)
- list (APPEND MILES_LIBRARIES "iconv")
- list (APPEND MILES_LIBRARIES ${JPEG_LIBRARIES})
- list (APPEND USCXML_INCLUDE_DIRS ${OPENAL_INCLUDE_DIR})
-
+if (MILES_FOUND)
file(GLOB_RECURSE MILES_INVOKER
miles/*.cpp
miles/*.h)
@@ -254,6 +247,7 @@ if (MILES_FOUND AND OFF)
endif()
endif()
+
# VoiceXML modality components
if (UMUNDO_FOUND)