summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorjuehv <heuschkel@tk.tu-darmstadt.de>2016-12-06 14:22:25 (GMT)
committerjuehv <heuschkel@tk.tu-darmstadt.de>2016-12-06 14:22:25 (GMT)
commit3f245a0f6554a446b71a2e9ec1f0026c6bc497e7 (patch)
tree4f6c5fc9c6574a48e41ac232fe76633a9b329d69 /test/CMakeLists.txt
parentf05275f70ed33fb296a289238ac0a76df5cb9ed7 (diff)
parent53197953ce382a536bfef870efc4c3f1ccf0f180 (diff)
downloaduscxml-3f245a0f6554a446b71a2e9ec1f0026c6bc497e7.zip
uscxml-3f245a0f6554a446b71a2e9ec1f0026c6bc497e7.tar.gz
uscxml-3f245a0f6554a446b71a2e9ec1f0026c6bc497e7.tar.bz2
Merge branch 'master' of github.com:tklab-tud/uscxml
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0c09457..28ce2c4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -5,6 +5,9 @@ find_program(SPIN_BIN spin)
find_program(CC_BIN gcc)
find_program(CXX_BIN g++)
find_program(ANT_BIN ant)
+if (NOT ANT_BIN)
+ message(STATUS "No ant binary found, not generating Java tests / bindings")
+endif()
find_program(PERL_BIN perl)
find_program(GHDL_BIN ghdl)