summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-12-12 20:59:18 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-12-12 20:59:18 (GMT)
commite7747902e509cdbf895af3a7bc2025fe8193e3f7 (patch)
tree19ce2a4d5994ae95f7375e283d148affb501d5c7 /test/CMakeLists.txt
parent5d944642883e1f8951f1c2df5b7d72d06b5daee7 (diff)
downloaduscxml-e7747902e509cdbf895af3a7bc2025fe8193e3f7.zip
uscxml-e7747902e509cdbf895af3a7bc2025fe8193e3f7.tar.gz
uscxml-e7747902e509cdbf895af3a7bc2025fe8193e3f7.tar.bz2
Reduced header dependencies
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c2fe40c..f5eba88 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -88,11 +88,11 @@ foreach (USCXML_ISSUE ${USCXML_ISSUES})
endif ()
endforeach ()
-# make sure all headers are self-reliant
+# make sure the important headers are self-reliant
set(USCXML_PUBLIC_HEADERS
"${PROJECT_SOURCE_DIR}/src/uscxml/uscxml.h"
"${PROJECT_SOURCE_DIR}/src/uscxml/Interpreter.h"
- )
+ )
file(GLOB_RECURSE USCXML_HEADERS
../src/*.h