summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-12-06 21:59:37 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-12-06 21:59:37 (GMT)
commitfc10986cdd35a7a5ce483682ca43f3c496e907c1 (patch)
treed3d2277f4033eabf3228c624bf006bb51d447a52 /test/CMakeLists.txt
parent53197953ce382a536bfef870efc4c3f1ccf0f180 (diff)
downloaduscxml-fc10986cdd35a7a5ce483682ca43f3c496e907c1.zip
uscxml-fc10986cdd35a7a5ce483682ca43f3c496e907c1.tar.gz
uscxml-fc10986cdd35a7a5ce483682ca43f3c496e907c1.tar.bz2
Use existing ActionLanguage to create new instances in invoked interpreters
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index bac3759..a73a424 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -18,8 +18,7 @@ if (GHDL_BIN)
string(REGEX MATCH "^([0-9]+\\.[0-9]+)" GHDL_VERSION ${GHDL_VERSION_OUT})
if (${GHDL_VERSION} VERSION_LESS "0.32")
- message(WARNING "GHDL version 0.32 required - ${GHDL_VERSION} found, not building VHDL tests")
- message(WARNING "Try https://github.com/tgingold/ghdl/releases/tag/v0.33")
+ message(STATUS "GHDL version 0.32 required - ${GHDL_VERSION} found, not building VHDL tests")
unset(GHDL_BIN)
endif ()
endif ()