summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 19dc7dd..d7c305e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -69,7 +69,7 @@ if (RUN_W3C_TESTS)
set_target_properties(test-w3c PROPERTIES FOLDER "Tests")
file(GLOB_RECURSE W3C_TESTS
- samples/w3c/tests/*.scxml
+ samples/w3c/ecma/*.scxml
)
foreach( W3C_TEST ${W3C_TESTS} )