summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f44680f..d71d3e1 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -294,8 +294,7 @@ foreach(lang C CXX)
endif()
endif()
if(TEST_GNU_${lang})
- set(castxml_test_gccxml_extra_arguments --castxml-cc-gnu ${TEST_GNU_C})
- message(STATUS "Found GNU ${lang} compiler '${TEST_GNU_C}' to drive tests")
+ message(STATUS "Found GNU ${lang} compiler '${TEST_GNU_${lang}}' to drive tests")
endif()
endforeach()