summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-08-18 19:10:48 (GMT)
committerBrad King <brad.king@kitware.com>2015-08-18 19:12:17 (GMT)
commit5332497fc15af20f19c7ce19766a78aae926a0d0 (patch)
treecc60c3ff49629403b9ffc139c5ee67e1cd072467 /test/CMakeLists.txt
parent8a08a44ffee70f71bdb7d8bee90e325dafbfeae4 (diff)
downloadCastXML-5332497fc15af20f19c7ce19766a78aae926a0d0.zip
CastXML-5332497fc15af20f19c7ce19766a78aae926a0d0.tar.gz
CastXML-5332497fc15af20f19c7ce19766a78aae926a0d0.tar.bz2
test: Fix message about GNU CXX compiler that we find for testing
Remove a stray line and fix a typo introduced by commit 5c8a1e73 (test: Add infrastructure to run tests against real GNU compilers, 2015-02-24).
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f44680f..d71d3e1 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -294,8 +294,7 @@ foreach(lang C CXX)
endif()
endif()
if(TEST_GNU_${lang})
- set(castxml_test_gccxml_extra_arguments --castxml-cc-gnu ${TEST_GNU_C})
- message(STATUS "Found GNU ${lang} compiler '${TEST_GNU_C}' to drive tests")
+ message(STATUS "Found GNU ${lang} compiler '${TEST_GNU_${lang}}' to drive tests")
endif()
endforeach()