summaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorJuan Ramos <juan@lunarg.com>2023-06-20 19:03:00 (GMT)
committerJuan Ramos <juan@lunarg.com>2023-06-20 19:03:00 (GMT)
commitefd8db1627631079dec02de2622071d8ec9ff5fa (patch)
tree0b0f00df6cc8b763d15417df7264f34396f8e290 /googletest/CMakeLists.txt
parent5924e5b35554342439650ec46e4506c94bc084cb (diff)
downloadgoogletest-efd8db1627631079dec02de2622071d8ec9ff5fa.zip
googletest-efd8db1627631079dec02de2622071d8ec9ff5fa.tar.gz
googletest-efd8db1627631079dec02de2622071d8ec9ff5fa.tar.bz2
cmake: Clean up policy coderefs/pull/4290/head
Now that the min is 3.13 these policies don't need to be set manually anymore. CMP0054 - 3.1 CMP0063 - 3.3 CMP0069 - 3.9 CMP0077 - 3.13
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index e76b8c8..a944ddd 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -49,10 +49,6 @@ endif()
cmake_minimum_required(VERSION 3.13)
project(gtest VERSION ${GOOGLETEST_VERSION} LANGUAGES CXX C)
-if (POLICY CMP0063) # Visibility
- cmake_policy(SET CMP0063 NEW)
-endif (POLICY CMP0063)
-
if (COMMAND set_up_hermetic_build)
set_up_hermetic_build()
endif()