summaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index e76b8c8..a944ddd 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -49,10 +49,6 @@ endif()
cmake_minimum_required(VERSION 3.13)
project(gtest VERSION ${GOOGLETEST_VERSION} LANGUAGES CXX C)
-if (POLICY CMP0063) # Visibility
- cmake_policy(SET CMP0063 NEW)
-endif (POLICY CMP0063)
-
if (COMMAND set_up_hermetic_build)
set_up_hermetic_build()
endif()